SCHEDULED MAINTENANCE: TOKYO (AP1,AP4,HND01) CLOUD INFRASTRUCTURE
Scheduled for Dec 17, 18:00 - 21:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 15, 2019 - 22:39 UTC
Scheduled
Impact: No impact to clients expected.

Dear Client

On the dates listed below the Internet Service Provider for the following location will be performing network maintenance. The ISP will be performing software upgrades to upstream routers supplying internet access to the below cloud locations. This circuit is currently our secondary link engineers do not expect any impact to our clients.

Change Reference Number: CHM123129486
Tokyo (AP1,AP4,HND01): Wednesday December 18th 03:00 AM Japan Standard (17/12 18:00 UTC)
Expected Total Duration: 3 Hours

Note this maintenance is specific only to the affected data center locations and other Geographic Regions will continue to function normally.
Posted Nov 15, 2019 - 22:38 UTC
This scheduled maintenance affects: AP - Tokyo (Managed Hosting HND01, Public Cloud AP1, Public CaaS - AP4).