Unable to make network changes through the UI/API (AP1/AP2)
Incident Report for NTT Ltd. Cloud
Resolved
Dear Clients, Issues has been Resolved. Engineering team are continuing to investigate the root cause.
Posted Sep 23, 2017 - 00:18 UTC
Update
Dear Clients, Engineers continue to work on resolving the issue in MCP locations AP1 and AP2. Currently the only impact is that clients will be unable to make network changes through the UI/API. Powered on servers will continue to function as expected.
Posted Sep 22, 2017 - 23:36 UTC
Investigating
Dear Clients , After completion of change CHM115802062 we ran into an unexpected issue in MCP locations AP1 and AP2. Engineers are working to resolve the issue. Currently the only impact is that clients will be unable to make network changes through the UI/API. Powered on servers will continue to function as expected.
Posted Sep 22, 2017 - 21:06 UTC
This incident affected: AP - Hong Kong (NTT Cloud AP2).