Connectivity issues in NA 12
Incident Report for NTT Ltd. Cloud
Resolved
We observed some network connectivity issues within NA12 as a result of which a subset of Clients within the MCP would have possibly encountered
connectivity issues accessing their environment. Our technical teams have worked to restore connectivity.
Posted Sep 26, 2017 - 12:36 UTC
Investigating
We observed some network connectivity issues within NA12 as a result of which a subset of Clients within the MCP would have possibly encounter
connectivity issues accessing their environment. Our technical teams are working to fix the issue
Posted Sep 26, 2017 - 11:28 UTC