SCHEDULED MAINTENANCE: US EAST (NA5) INFRASTRUCTURE MAINTENANCE
Scheduled for Dec 14, 05:00 - 13:00 UTC
Update
Previously scheduled change CHM123205680 has been rescheduled for December 13th.
Posted Dec 02, 2019 - 19:45 UTC
Scheduled
Impact: No impact to clients is expected

Dear Client

On the date listed below engineers will be performing scheduled maintenance in the location listed below. This maintenance is necessary to perform upgrades to the storage infrastructure supporting the Dimension Data Cloud Services. During this maintenance we will be upgrading storage devices to the latest vendor approved and tested OS release. Although this type of maintenance has been performed in the past without impact, there is a low risk of latency and service disruption to Client Cloud Servers. The Admin UI/API and Community will remain available.

Change Reference Number: CHM123205680
US East: (NA5): Friday December 13th 09:00 PM US Pacific Standard Time (7/12 05:00 UTC)
Expected Total Duration: 8 Hours

Note this maintenance is specific only to the affected data center location and other Geographic Regions will continue to function normally.
Posted Nov 26, 2019 - 22:26 UTC
This scheduled maintenance affects: NA - US East (Public CaaS NA5).