Network connectivity issue experienced in IL1
Incident Report for NTT Ltd. Cloud
Resolved
Network connectivity in IL1 has been restored and being monitored
Posted Jun 29, 2020 - 05:41 UTC
Update
Network connectivity issue experienced in IL1 . Network engineers have been engaged and actively troubleshooting the issue
Posted Jun 29, 2020 - 04:51 UTC
Investigating
The network team has been engaged and they are investigating the issue
Posted Jun 29, 2020 - 03:57 UTC