Deployment Issues in AU Region
Resolved
Service has been restored. All CC functionalities are working as designed.
Posted 7 days ago. Apr 13, 2019 - 04:53 UTC
Update
AU site is out of maintenance mode. R&D restarted the App services which did not fix the issue. Dev team is being engaged to further assist.
Posted 7 days ago. Apr 13, 2019 - 02:42 UTC
Identified
Engineers have identified an issue in Cloud locations in the AU regions. They continuing to troubleshoot to resolve this issue as quickly as possible. We have proactively placed the site into maintenance mode to avoid any impacts. During this time, the functionality associated new deploys of VM’s and changes to existing VM’s will not be available. We apologize for the inconvenience.

Note: Hypervisor Maintenance Mode:

1) The Admin UI and API will be available during the maintenance window, but users will be subject to the restrictions described in #2 and #3 below.
2) Starting one hour before the maintenance event, the Admin UI and API will stop accepting any requests for actions related to Cloud Servers or Cloud Images in the affected data center only. This means users will not be able to deploy new servers or images, start/stop/reboot/edit/delete existing servers or images, or start any new import/export actions. Please note that all deployed Cloud Servers will continue to function as normal - the system will simply block actions from being made using the Admin UI or API. Changes requested prior to the one-hour limit will continue to process with status updates in the Admin UI or API until the event begins.
3) Beginning with the start of the maintenance window, the Admin UI and API will stop updating the status of Cloud Servers or Cloud Images in the affected data center. For example, if a server is shut down or rebooted from the Guest OS, the Admin UI/API will not reflect that change.
4) Except for the restrictions related to Cloud Servers and Images, all other Cloud functions will continue normally.
5) Once the maintenance is complete, the ability to take actions related to Cloud Servers and Cloud Images will be restored and the system will update the status of all deployed Cloud Servers.
Posted 7 days ago. Apr 13, 2019 - 01:36 UTC
This incident affected: Dimension Data CaaS Portal AU.