Subset of user may be unable to login to MCP in NZ due to 2FA issue
Incident Report for NTT Ltd. Cloud
Resolved
Services restored-users able to sign in to Cloud Control with 2FA
Posted May 21, 2018 - 05:59 UTC
Update
R&D team continues to work with the Vendor in fixing the issue.
Posted May 21, 2018 - 03:53 UTC
Identified
Subset of users may not receive 2 Factor Authentication text on their mobiles to log In to UI. We have currently engaged our R&D team to fix this issue.
Posted May 21, 2018 - 02:16 UTC
This incident affected: AU - New Zealand (Managed Hosting HLZ01, NTT Cloud AU8, NTT Cloud AU11, Cloud Monitoring, CPNC).