Servers are getting stuck when deploying in CA
Incident Report for NTT Ltd. Cloud
Resolved
This issue is resolved. Systems are operational.
Posted Apr 22, 2019 - 23:19 UTC
Update
Our teams continue to work on this instance. Further updates will be published once available. No current ETA.
Posted Apr 20, 2019 - 02:22 UTC
Update
Our teams continue to work on this instance. Further updates will be published once available. No current ETA.
Posted Apr 20, 2019 - 00:37 UTC
Update
Engineers continue to engage this issue. Further updates will be published once available.
Posted Apr 19, 2019 - 23:56 UTC
Update
Our Engineers are currently engaged in this issue and will provide updates once available
Posted Apr 19, 2019 - 23:21 UTC
Investigating
We are currently experiencing issues in the CA region and are currently working to resolve this issue. You may experience a degradation in service or service unavailability due to this unexpected event. We are taking every possible action to resolve this situation in a timely manner."
Posted Apr 19, 2019 - 22:46 UTC
This incident affected: NTT Cloud CA.