NOC phone lines are down
Incident Report for NTT Ltd. Cloud
Resolved
The services are back in operation
Posted Aug 09, 2019 - 07:04 UTC
Investigating
Please be informed that the NOC phone lines are down. If the matter is urgent please contact us @ITaaS.Cloud.NOC.Operations.Leads@cis.ntt.com and one of the Ops Lead will respond via e-mail.
Posted Aug 09, 2019 - 06:44 UTC
This incident affected: IT & Operational Systems.