Cloud UI issues in AF AND EU region
Resolved
Issue resolved. Service has been restored.
Posted Jul 14, 2019 - 02:53 UTC
Investigating
Technical teams are engaged and investigating the issue
Posted Jul 14, 2019 - 02:09 UTC
This incident affected: AF - Johannesburg (Dimension Data Public CaaS Portal), AU - Melbourne (Managed Hosting MEL01, Public CaaS AU2, Public CaaS AU10, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC, CSfM AU2), and Dimension Data CaaS Portal AU.