Cloud Backup Issues in JNB01
Incident Report for NTT Ltd. Cloud
Resolved
Teams have been monitoring the environment for a while and haven't observed any major issues within the environment. They will continue to work on any issues that's being reported within the environment.
Posted Sep 26, 2017 - 05:12 UTC
Monitoring
Team identified the point of failure and fixed the issue. The backup jobs are running are now completing as expected. Teams will continue to monitor for stability.
Posted Sep 16, 2017 - 17:51 UTC
Identified
There is currently an incident occurring in JNB01 region that is affecting Cloud Backups again, Our teams are engaged and are looking at this issue.
Posted Sep 16, 2017 - 15:55 UTC
Monitoring
Team identified the point of failure and fixed the issue. The backup jobs are running now and completing as expected. Teams will continue to monitor for stability.
Posted Sep 16, 2017 - 09:10 UTC
Identified
Our engineers continue to work on the issue along with our vendors. Currently they are testing the solution in our test environment. More updates to follow.
Posted Sep 16, 2017 - 06:45 UTC
Update
Our engineers have been involved and actively looking into the issue.
Posted Sep 15, 2017 - 16:34 UTC
Investigating
Dear Client
We are experiencing issues with Cloud Backup. Clients may notice failed backup jobs and/or slowness to complete running backups.
Posted Sep 15, 2017 - 16:34 UTC