CA02: Cloud UI Issue
Incident Report for NTT Ltd. Cloud
Resolved
The site is out of maintenance mode. All services have been restored.
Posted Oct 19, 2019 - 10:00 UTC
Identified
Technical engineers have identified the issue and engaged vendor support in order to restore the service. Site still continues to remain in the Network Maintenance mode. Further updates will be provided once available.
Posted Oct 16, 2019 - 16:17 UTC
Update
Import/Export functionality has been restored. We continue to troubleshoot the network functionality.
Posted Oct 16, 2019 - 15:16 UTC
Update
Engineers continue to investigate the incident. Besides the existing network issue,users will also experience issues with Import/Export via cloud UI/API.
Posted Oct 16, 2019 - 14:52 UTC
Update
The technical engineers continue to investigate and troubleshoot to restore the service.
Posted Oct 16, 2019 - 13:30 UTC
Investigating
Site is placed in network maintenance mode. A subset of clients will not be able to make any network changes via the Cloud UI/API. No impact to client’s production traffic.
Posted Oct 16, 2019 - 12:28 UTC
This incident affected: CA - Canada (NTT Cloud CA2).