Intermittent connectivity issue for application - ITSM
Incident Report for NTT Ltd. Cloud
Resolved
Hi All,

NOC has verified access to all the services which were previously down, services are restored and applications are working as usual.

Regards,
NOC
Posted Nov 09, 2017 - 07:13 UTC
Identified
Hi All,

We have logged a P1 call with technical team. As single sign on authentication to ITSM services are failing. Please note that this issue is impacting clients who are trying to log into ITSM and Dimension data website - home page.

However DimesnionData NOC team is able to process tickets as usual.

Regards
Cloud NOC
Dimension Data.
Cloud NOC: +1 800.664.9974
Posted Nov 09, 2017 - 07:09 UTC