Network Cloud UI functionality issue in EU7/AMS01
Incident Report for NTT Ltd. Cloud
Resolved
Services have been restored
Posted Jul 13, 2019 - 16:18 UTC
Investigating
The network functionality via cloud in AMS01/EU7 will not be available. Teams are engaged in proceeding the next course of action.
Posted Jul 13, 2019 - 15:30 UTC
This incident affected: EU - Amsterdam (NTT Cloud EU7).