Issues in Manageability of VMs for a subset of Clients
Incident Report for NTT Ltd. Cloud
Resolved
Services have been restored, resolving the issue. Please contact the NOC for any further issues.
Posted Oct 11, 2019 - 04:04 UTC
Update
Engineers continue various troubleshooting options towards service restoration.
Posted Oct 11, 2019 - 03:25 UTC
Identified
Engineers continue troubleshooting steps towards service restoration.
Posted Oct 11, 2019 - 02:06 UTC
Update
Engineers continue troubleshooting with VMware engineer to restore services.
Posted Oct 11, 2019 - 01:12 UTC
Update
Engineers have engaged additional vendor support to assist with troubleshooting the issue towards service restoration.
Posted Oct 10, 2019 - 23:57 UTC
Update
VM and Storage engineers along with the vendor continue to investigate and trouble shoot the issue to resolution.
Posted Oct 10, 2019 - 22:56 UTC
Update
The vendor is performing additional troubleshooting steps towards restoring services.
Posted Oct 10, 2019 - 22:04 UTC
Update
Engineers continue to troubleshoot the issue via various options to restore service.
Posted Oct 10, 2019 - 20:59 UTC
Update
Engineers still continue troubleshooting the issue alongside the vendor with restoring service.
Posted Oct 10, 2019 - 19:31 UTC
Update
Engineers continue to troubleshoot towards service restoration.
Posted Oct 10, 2019 - 18:29 UTC
Update
Technical engineers still continue to work alongside the vendor support to restore the service at the earliest
Posted Oct 10, 2019 - 17:28 UTC
Update
Troubleshooting still underway alongside Vendor to restore the service.
Posted Oct 10, 2019 - 16:32 UTC
Update
Technical engineers still continue to work alongside the vendor to restore the service at the earliest
Posted Oct 10, 2019 - 15:20 UTC
Update
Engineers continue troubleshooting the issue alongside the vendor with restoring service.
Posted Oct 10, 2019 - 13:57 UTC
Update
Engineers continue to troubleshoot the issue with the Vendor in order to restore the service
Posted Oct 10, 2019 - 12:56 UTC
Update
The Vendor support team has been engaged and all the relevant logs have been supplied for further analysis. technical engineers along with our Vendor are troubleshooting the issue to restore the service.
Posted Oct 10, 2019 - 10:26 UTC
Investigating
Dear Client.

Please be informed we have issues in EU6 .

A subset of the client's will have challenges managing their VMs.
Posted Oct 10, 2019 - 09:09 UTC
This incident affected: EU - Germany (NTT Cloud EU6).