Cloud control issue in AU region
Resolved
This incident was resolved.
Posted 3 months ago. Apr 06, 2019 - 15:41 UTC
Update
Engineers continue to investigate. AU9, AU10, AU11 and AU13 are in Network Maintenance mode. we will keep you posted as we make progress.
Posted 3 months ago. Apr 05, 2019 - 07:06 UTC
Identified
Clients from AU region may experience random failures on cloud control while performing certain tasks. Technical teams have been engaged to investigate the issue further. Please feel free to report issues to NOC if you come across any such incidents which will be passed to technical teams for investigation.
Posted 3 months ago. Apr 05, 2019 - 06:01 UTC
This incident affected: Dimension Data CaaS Portal AU.