Sites are down for AF2 and AF4
Incident Report for NTT Ltd. Cloud
Resolved
Systems are up and Operational. Functionality has been restored.
Posted Apr 19, 2019 - 00:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2019 - 00:19 UTC
Update
Systems are up and Operational. Functionality has been restored.
Posted Apr 19, 2019 - 00:19 UTC
Update
Our teams are engaged and working with the vendor. ISP continues its troubleshooting, no current ETA.
Posted Apr 18, 2019 - 23:56 UTC
Update
Our teams remain engaged with the vendor. No ETA is currently available.
Posted Apr 18, 2019 - 23:27 UTC
Update
Our teams remain engaged with the vendor. No ETA is currently available.
Posted Apr 18, 2019 - 23:25 UTC
Update
Our teams are engaged and working with the vendor. ISP continues its troubleshooting, no current ETA.
Posted Apr 18, 2019 - 22:59 UTC
Update
Our teams remain engaged with the vendor. No ETA is currently available.
Posted Apr 18, 2019 - 22:25 UTC
Update
Our teams continue to work with the vendor on this issue. No ETA available at this time.
Posted Apr 18, 2019 - 22:03 UTC
Update
Our teams are engaged and working with the vendor. ISP continues its troubleshooting, no current ETA.
Posted Apr 18, 2019 - 21:33 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2019 - 20:07 UTC
Investigating
We are currently experiencing issues in AF Region and are currently working with the vendor to resolve this issue. You may experience a degradation in service or service unavailability due to this unexpected event. We are taking every possible action to resolve this situation in a timely manner.
Posted Apr 18, 2019 - 19:48 UTC
This incident affected: AF - Johannesburg (CSfS AF4).