ASM Login Issues
Incident Report for NTT Ltd. Cloud
Resolved
ASM issue is now resolved. All services and monitoring are running normally. For further assistance or questions, please contact the NOC.
Posted Mar 24, 2017 - 21:20 UTC
Identified
Currently there is intermittent login issues with the ASM service. Vendor is actively working to resolve this issue. All monitoring services are working as normal. Apologies for any inconvenience this may cause.
Posted Mar 23, 2017 - 22:04 UTC