Wiki page is Inaccessible
Resolved
Wiki page is up and working fine. Issue is resolved.
Posted 2 months ago. Apr 12, 2019 - 14:13 UTC
Update
Wiki page is up and working fine. Issue is resolved.
Posted 2 months ago. Apr 12, 2019 - 14:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Apr 12, 2019 - 04:32 UTC
Identified
Wiki page is inaccessible however the technical teams have been engaged to investigate the issue further . Technical team is working to get the DR wiki page up for internal use.
Posted 2 months ago. Apr 12, 2019 - 04:18 UTC
This incident affected: AU - Sydney (Managed Hosting SYD01, Public CaaS AU1, Public CaaS AU6, Public CaaS AU9, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC, CSFM AU1, EMaaS AU9, Hosted UC AU9, Services Portal AU1, Hosted Desktop SYD01), NA - US West (Managed Hosting SJC03, Managed Hosting - SNU01, Managed Hosting PCI02, Public CaaS - NA3, Public CaaS - NA12, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC, CSfM - NA3), EU - Amsterdam (Managed Hosting AMS01, Public CaaS EU1, Public CaaS EU7, Cloud Backups, Cloud Monitoring, Cloud NAS, CPNC), NA - US East (Managed Hosting ASH01, Managed Hosting ASH02, Managed Hosting PCI01, Public CaaS NA1, Public CaaS NA5, Public CaaS NA9, Cloud Backup, Cloud NAS, Cloud Monitoring, CPNC, CSfM NA5, EMaaS NA9, Hosted UC NA9, Services Portal NA5), AF - Johannesburg (Dimension Data Public CaaS Portal, Managed Hosting JNB01, Public CaaS AF1, Public CaaS - AF3, Cloud Backup, Cloud Monitoring, Cloud NAS, CSfM AF1, CSfS AF4, CSfS AF5, CPNC, EMaaS AF1, Hosted UC AF3, Services Portal AF1), AP - Singapore (Managed Hosting SIN01, Public CaaS AP3, Cloud Backup, Cloud Monitoring, Cloud NAS, CSfM AP3, CSfS AP9, CSfS AP10, Services Portal AP3, CaaS AP6, CaaS AP7), AP - Hong Kong (Managed Hosting HKG01, Public CaaS AP2, Public CaaS AP5, Cloud Backup, Cloud Monitoring, Cloud NAS, CSfM AP2, Services Portal AP2), CA - Canada (Managed Hosting YYZ01, Dimension Data CaaS Portal, Public CaaS CA1, Public CaaS CA2, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC), AU - Melbourne (Managed Hosting MEL01, Public CaaS AU2, Public CaaS AU10, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC, CSfM AU2), EU - Germany (Managed Hosting FRA01, Public CaaS EU6, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC), AP - Tokyo (Managed Hosting HND01, Public Cloud AP1, Public CaaS - AP4, Cloud Backup, Cloud Monitoring, Cloud NAS, CSfM AP1), AC - Canberra (Dimension Data Public CaaS Portal, Public CaaS AC2, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC), AU - New Zealand (Managed Hosting HLZ01, Public CaaS AU8, Public CaaS AU11, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC, CSfM AU8, Hosted UC AU11, Hosted UC AU12), EU - United Kingdom (Managed Hosting LHR02, Managed Hosting LHR03, Public CaaS EU2, Public CaaS EU8, Cloud Backup, Cloud Monitoring, Cloud NAS, CPNC, CSfM EU2, EMaaS EU8, Services Portal EU2), IL - Israel (Dimension Data CaaS Portal, CaaS IL1, CaaS IL2, Cloud Backup, CPNC), EU - Belgium (CaaS EU9, CPNC), and Dimension Data CaaS Portal AU, Dimension Data Public CaaS Portal AP, Dimension Data Public CaaS Portal EU, Dimension Data Public CaaS Portal NA, IT & Operational Systems.