ASM Login Issues
Incident Report for NTT Ltd. Cloud
Resolved
ASM intermittent issues with login is now resolved. Please contact the NOC for any questions or additional assistance needed.

Thanks you,
Dimension Data
Posted Mar 23, 2017 - 20:40 UTC
Identified
Currently there is intermittent login issues with the ASM service. Vendor is actively working to resolve this issue. All monitoring services are working as normal. Apologies for any inconvenience this may cause.
Posted Mar 23, 2017 - 19:07 UTC