ITSM Error Transactions
Incident Report for NTT Ltd. Cloud
Resolved
This incident has been resolved.
Posted Apr 12, 2017 - 17:39 UTC
Monitoring
ITSM service is now running normally. Please contact the NOC if you need further assistance or have questions.
Posted Apr 12, 2017 - 17:21 UTC
Update
Vendor is still working to resolve issue.
Posted Apr 12, 2017 - 17:02 UTC
Investigating
We are currently experiencing issues with ITSM service desk portal. The vendor has been contacted and currently working to resolve the issue.
Apologies for any inconvenience this may cause.
Posted Apr 12, 2017 - 16:40 UTC