NA1 - Cloud UI issue
Incident Report for NTT Ltd. Cloud
Resolved
Dear Clients,Cloud UI functionalities have been restored.
Posted Nov 10, 2017 - 20:26 UTC
Update
We have senior engineers engaged and we continue to work on this issue.
Posted Nov 10, 2017 - 19:22 UTC
Investigating
Dear Clients,

Due to an ongoing incident, users might experience issues deploying any new servers or networks using NA1 cloud UI. We have engaged the technical team to look into this. Further updates to follow.
Posted Nov 10, 2017 - 18:14 UTC