DMVPN Tunnel81 impacting SNAPSHOT Replication intermittently
Incident Report for NTT Ltd. Cloud
Resolved
This issue has been resolved...
Posted May 14, 2019 - 18:27 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2019 - 17:24 UTC
Investigating
We are currently experiencing intermittent issue with replication for Snapshots and are currently working with the vendor to resolve this issue. You may experience issue when trying to replicate a snapshot to another location due to this unexpected event. We are taking every possible action to resolve this situation in a timely manner. DMVPN Tunnel81 impacting SNAPSHOT Replication intermittently.

We sincerely appreciate your patience.
Posted May 14, 2019 - 17:08 UTC
This incident affected: AU - New Zealand (NTT Cloud AU11), NA - US West (NTT Cloud - NA12), and NA - US East (NTT Cloud NA9).