MEA cloud UI down-Restored
Incident Report for NTT Ltd. Cloud
Resolved
Services have been restored. UI is loading fine
Posted May 21, 2018 - 08:54 UTC
Investigating
We have noticed intermittent connectivity issues with the main Cloud UI URL (mea.dimensiondata.cloud). While we work on fixing the issue, as a workaround, you can access the UI via this URL: na.dimensiondata.cloud
Posted May 21, 2018 - 07:45 UTC
This incident affected: AF - Johannesburg (NTT Cloud - AF3, Cloud Monitoring, CSfS AF4, CSfS AF5, CPNC).