Unable to connect Devices in SJC03
Incident Report for NTT Ltd. Cloud
Resolved
Dear clients, SJC issues has been resolved. We will continue to monitor the situations.
Posted Sep 24, 2017 - 18:22 UTC
Monitoring
Environment continues to be mostly stable
Posted Sep 24, 2017 - 16:16 UTC
Update
Environment continues to be mostly stable. Our teams continue to troubleshoot on the remaining issues, as a part of troubleshooting there might be a brief downtime.
Posted Sep 24, 2017 - 12:26 UTC
Update
Services continue to be up for most of the environment, we continue to have minor issues and our teams are actively working on those
Posted Sep 24, 2017 - 10:46 UTC
Update
Services are up and continues to be stable now. Senior Engineers still continues to work on some issues that are affecting some of the servers. Team continues to troubleshoot on this to fix it as soon as possible
Posted Sep 24, 2017 - 07:28 UTC
Update
Most of the services are up and stable now. Senior Engineers still continues to work on some issues that are affecting some of the servers. Team continues to troubleshoot on this to fix it as soon as possible
Posted Sep 24, 2017 - 04:29 UTC
Identified
We have managed to get most of the services up now. We still continue to troubleshoot on some issues that are affecting some of the servers. Team continues to troubleshoot on this to fix it as soon as possible
Posted Sep 24, 2017 - 02:51 UTC
Update
Connectivity has been restored to the environment. We continues to troubleshoot on some issues that may affect some of the servers, we are working of fixing these as early as possible.
Posted Sep 24, 2017 - 01:34 UTC
Update
Connectivity has been restored to the environment. We continue to see some minor issues that may affect some of the servers, we are working of fixing these.
Posted Sep 23, 2017 - 23:33 UTC
Update
We continue to actively work on isolating the issue. No ETA at this time. Updates to follow.
Posted Sep 23, 2017 - 22:32 UTC
Update
We continue to actively troubleshoot this issue.
Posted Sep 23, 2017 - 21:39 UTC
Update
Teams continue to troubleshoot this issue with high priority. We continue to have senior resources engaged on our side and vendor side.
Posted Sep 23, 2017 - 20:07 UTC
Update
We have senior resources working on this issue from our side and vendor side, we continue our investigation into this.
Posted Sep 23, 2017 - 18:44 UTC
Update
The Engineering team and vendor continue to troubleshoot the issues, our focus is on Service Restoration.
Posted Sep 23, 2017 - 17:18 UTC
Update
We are experiencing an incident related to connectivity in the environment. We continue to work with the Senior Technical Teams and our Vendor to isolate and resolve the issue
Posted Sep 23, 2017 - 15:32 UTC
Update
Team continues to troubleshoot on this incident. We have involved all the technical teams to isolate this issue
Posted Sep 23, 2017 - 13:17 UTC
Update
Team continues to troubleshoot on the incident to fix it as soon as possible
Posted Sep 23, 2017 - 11:48 UTC
Update
We continues to troubleshoot to isolate the issue.
Posted Sep 23, 2017 - 10:54 UTC
Update
We continue to troubleshoot on the issue. We are following all the levels of escalations to get this fix this immediately
Posted Sep 23, 2017 - 09:32 UTC
Investigating
We have found some issues in connecting to servers via VPN for SJC03. We have involved Technical teams for further troubleshooting.
Posted Sep 23, 2017 - 08:37 UTC
This incident affected: NA - US West (Managed Hosting SJC03).