ITaaS Phones are Down
Incident Report for NTT Ltd. Cloud
Resolved
NOC phone services are restored.
Posted Sep 21, 2017 - 16:30 UTC
Monitoring
Phones are working fine. NOC is currently monitoring the phones.
Posted Sep 21, 2017 - 08:20 UTC
Investigating
NOC is experiencing Phone issues at the moment, we are unable to receive\ dial calls.
We will keep you posted on the updates.
Posted Sep 21, 2017 - 06:00 UTC
This incident affected: IT & Operational Systems.