Cloud Backup issues within NA5
Incident Report for NTT Ltd. Cloud
Resolved
The Storage Capacity and system's performance has been monitored over the last few days and have observed Stability in terms of Back Ups running as expected. Teams will continue to monitor for stability.
Posted May 25, 2017 - 09:21 UTC
Monitoring
While we work with our backup partners to further investigate the issue and give them the information required to proceed, in parallel we also continue to monitor storage capacity and system’s performance to ensure that backups continue to run. So far we have observed stability in terms of the backups running as expected.
Posted May 24, 2017 - 07:39 UTC
Update
Dear All,

Investigation on NA5’s Cloud backup issues continue to progress. We continue to monitor storage capacity and system’s performance to ensure that backups continue to run while we perform this investigation.
Please contact the Dimension Data Cloud Business Unit Service Desk on US Toll Free (866) 637-6697 if additional detail is required.
Posted May 23, 2017 - 18:25 UTC
Update
Dear All,

Investigation on NA5’s Cloud backup issues is still work in progress and we are monitoring storage capacity and system’s performance to ensure that backups continue to run while we perform this investigation.
Please contact the Dimension Data Cloud Business Unit Service Desk on US Toll Free (866) 637-6697 if additional detail is required.
Posted May 12, 2017 - 22:21 UTC
Update
Dear All, 
We continue to work on this incident occurring in NA5 Region and will provide updates on this page, as more information become available.
Please contact the Dimension Data Cloud Business Unit Service Desk on US Toll Free (866) 637-6697 if additional detail is required.
Posted May 11, 2017 - 07:00 UTC
Investigating
Dear All,

There is currently an incident occurring in NA5 region that is affecting Cloud Backups on a small number of servers across a number of clients.
Our teams are engaged and are looking at this issue.

For further details please contact the Dimension Data Cloud Business Unit Service Desk on US Toll Free (866) 637-6697.
Posted May 10, 2017 - 05:31 UTC