ESXI host in NA9 Unresponsive
Incident Report for NTT Ltd. Cloud
Resolved
This incident has been resolved.
Posted May 22, 2018 - 20:04 UTC
Investigating
Engineers have identified an issue with a single host going unresponsive. We will be rebooting the host shortly. Effected clients may experiencing a brief downtime. If issue persists, please contact the NOC for further assistance
Posted May 21, 2018 - 23:55 UTC
This incident affected: NA - US East (NTT Cloud NA9).