Connectivity issue in NA12 - SNU01 location
Incident Report for NTT Ltd. Cloud
Resolved
The reported issue has been restored
Posted May 25, 2018 - 06:30 UTC
Identified
Team has identified Network related issues in NA12-SNU01. Technical Resolver groups have been engaged for further investigation.
Posted May 25, 2018 - 06:09 UTC
This incident affected: NA - US West (Managed Hosting - SNU01, NTT Cloud - NA12).