Africa UI is currently inaccessible
Incident Report for NTT Ltd. Cloud
Resolved
Issue has been fixed and restoration confirmation received from clients.
Posted Jul 18, 2017 - 12:49 UTC
Update
The point of failure has been identified by the teams and they are in process of implementing the restoration steps. ETA 20 mins
Posted Jul 18, 2017 - 12:22 UTC
Identified
Technical teams have identified some issues in the process of testing the
workaround, investigation continues.
Posted Jul 18, 2017 - 10:32 UTC
Update
Technical teams have identified a workaround for the issue, they are in process of testing the workaround to check if it can be applied. ETA 45mins
Posted Jul 18, 2017 - 09:32 UTC
Update
Technical teams continue to work on the issue, multiple streams of investigation are ongoing to identify the point of failure.
Posted Jul 18, 2017 - 07:44 UTC
Investigating
We have observed some issues within JNB locations (AF1, AF3). Client will be able to login to the UI, however will not be able to perform any administrative tasks.
Posted Jul 18, 2017 - 06:41 UTC
This incident affected: AF - Johannesburg (NTT Cloud - AF3).