CloudControl OS Image Update: Windows 2008 Images Retired
Scheduled for Jan 14, 2020, 21:38 UTC  -  Jan 15, 2020, 21:38 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 15, 2019 - 21:46 UTC
Scheduled
On January 14th 2020, we will be removing Windows 2008 images that are at the end of their support cycle.

CloudControl Change Id: IMG-185
Time: OS Images will be removed sometime during January 14th in each location
Expected Total Duration: None - the images will simply be removed from the UI and API

The Windows 2008 images that are being retired are:

Win2008 Ent 32-bit 2 CPU"
Win2008 Ent 64-bit 2 CPU
Win2008 Std 32-bit 2 CPU
Win2008 Std 64-bit 2 CPU
Win2008 R2 DC 64-bit 2 CPU
Win2008 R2 Ent 2 CPU
Win2008 R2 Ent with MS SQL 2012 Ent
Win2008 R2 Ent with MS SQL 2012 Std
Win2008 R2 Ent with MS SQL 2008 R2 Ent
Win2008 R2 Ent with MS SQL 2008 R2 Std
Win2008 R2 Std 2 CPU

Retired means that these OS Images will no longer be available to deploy from our Images and Applications Dashboard described in:

Navigating the Images and Applications Dashboard - https://docs.mcp-services.net/x/iwwu

This change does NOT impact existing Client Images. If you wish to continue using these images, please create your own Client Image prior to the decommission as described in:

How to Clone a Cloud Server to Create a Client Image - https://docs.mcp-services.net/x/pwMk

The CloudControl UI, API, and all existing Cloud Servers are unaffected by this change. This announcement is for informational purposes prior to OS Image removal.
Posted Nov 15, 2019 - 21:41 UTC
This scheduled maintenance affects: AC - Canberra (Dimension Data Public CaaS Portal), AF - Johannesburg (Dimension Data Public CaaS Portal), IL - Israel (Dimension Data CaaS Portal), CA - Canada (Dimension Data CaaS Portal), and Dimension Data CaaS Portal AU, Dimension Data Public CaaS Portal AP, Dimension Data Public CaaS Portal EU, Dimension Data Public CaaS Portal NA.