Storage issues - AU1 & AU9
Incident Report for NTT Ltd. Cloud
Resolved
The Platform is stable at this time, if you experience further issues, please contact the NOC for further assistance.
Posted Nov 10, 2018 - 19:02 UTC
Update
Storage team is in the process of provisioning and creating new capacity.
Posted Nov 10, 2018 - 16:42 UTC
Update
Engineers are still troubleshooting the Storage issue with our vendor support. An emergency maintenance is being performed to reload one of the Cloud host.. A small subset of client VMs may experience a brief service disruption
Posted Nov 10, 2018 - 13:22 UTC
Update
Engineers are still working with vendor support to restore services.
Posted Nov 10, 2018 - 10:17 UTC
Identified
Platform Engineers continue to troubleshoot the issue with vendor support.Vendor team has engaged a senior resource to investigate the issue on priority .
Posted Nov 10, 2018 - 08:26 UTC
Investigating
Subset of clients at AU1 and AU9 are unable to access some of their servers due to underlying storage issue. Our engineers have isolated the issue and actively troubleshooting the issue with our vendor support.
Posted Nov 10, 2018 - 05:49 UTC
This incident affected: AU - Sydney (NTT Cloud AU1, NTT Cloud AU9).