Connectivity issue for application -ITSM
Incident Report for NTT Ltd. Cloud
Resolved
This Incident was resolved
Posted Feb 07, 2018 - 12:47 UTC
Monitoring
Dimension Data ticketing system is back online now and we will continue to address the problem's reported to us via ticketing system.
Posted Jan 16, 2018 - 06:06 UTC
Update
Technical teams have made some progress in investigating the issue, however ticketing system still continues to be inaccessible. Until tool is back up , we request you to please contact NOC directly over the phone if you need to report any problem. Thank you for your patience.
Posted Jan 16, 2018 - 04:43 UTC
Investigating
Dear Clients,

Dimension Data is currently experiencing issues with internal tools, hence we may not be able to respond to tickets. Technical teams have been involved to investigate the issue further, meanwhile if you want immediate assistance, please reach out to NOC via phone.
Posted Jan 16, 2018 - 02:29 UTC
This incident affected: IT & Operational Systems.