ICM115024939: Unable to access multiple devices in AP2
Incident Report for NTT Ltd. Cloud
Resolved
Hello All,

Connectivity has restored,reported issue is now resolved.
Posted May 20, 2017 - 12:16 UTC
Update
All the servers are currently accessible, we are currently awaiting confirmation from client.
Posted May 20, 2017 - 11:08 UTC
Update
Our Engineers are currently performing emergency maintenance to fail-over to another device. During this fail-over clients may see a brief moment of latency on cloud networks.
Posted May 20, 2017 - 10:48 UTC
Monitoring
All the servers are currently accessible, we are currently awaiting confirmation from client we are currently awaiting confirmation from clients.
Posted May 20, 2017 - 10:26 UTC
Update
This issue is currently causing network connectivity issues for a subset of clients. Engineers are currently performing emergency maintenance to fail-over to another device. During this fail-over clients may see a brief moment of latency on cloud networks.
Posted May 20, 2017 - 10:00 UTC
Update
We are continuing to investigate on network issues. We have also escalated to our network partners who are working with us on the investigation
Posted May 20, 2017 - 09:26 UTC
Update
The teams continue to troubleshoot and we are currently working to check the cloud console access and Network. Further updates to follow.
Posted May 20, 2017 - 08:36 UTC
Update
The Teams are currently working on the network issue faced by multiple clients on AP2. Further updates to follow.
Posted May 20, 2017 - 07:42 UTC
Update
We have identified network related issues within AP2 which could possibly impact a subset of clients within the environment. Teams are working to fix the issue.
Posted May 20, 2017 - 03:12 UTC
Identified
We are currently facing Network issues and are unable to access multiple devices in AP2. Teams are currently engaged and working on the issue.
Posted May 20, 2017 - 01:59 UTC
This incident affected: AP - Hong Kong (NTT Cloud AP2).