BAAS Incident - AP3
Incident Report for NTT Ltd. Cloud
Resolved
The service was restored after the fail over was done to the standby F5 box manually.
Posted Nov 05, 2018 - 06:46 UTC
Identified
F5 network environment is being investigated
We have engaged with F5 vendor and Cisco and currently on the bridge with them
Posted Nov 05, 2018 - 05:10 UTC
Investigating
There is an outage on the Backup platforms, we are investigating
Posted Nov 05, 2018 - 04:27 UTC