CHM116519790
Incident Report for NTT Ltd. Cloud
Resolved
Testing and Maintenance Complete.
Posted Nov 18, 2017 - 00:02 UTC
Identified
Due to an error in notification of change CHM116519790 status page has noted it as completed. This change is still in progress and is expected to be completed in 1 hour.
Impact: AF3 clients could see brief packet-loss on 3 occasions during failover. AF3 and AF5 clients the UI/API will be in Network Maintenance Mode for duration of maintenance.
Posted Nov 17, 2017 - 22:45 UTC