EU6: Degraded Server Performance
Incident Report for NTT Ltd. Cloud
Resolved
Performance issue has been resolved and service has been restored.
Posted Oct 11, 2019 - 15:36 UTC
Update
Engineers continue troubleshooting with Vendor support to restore services.
Posted Oct 11, 2019 - 14:18 UTC
Update
The Vendor support team has been engaged. Technical engineers along with our Vendor are troubleshooting the issue to restore the service
Posted Oct 11, 2019 - 12:56 UTC
Investigating
A subset of clients are experiencing degraded performance in service. Technical engineers are engaged and investigating.
Posted Oct 11, 2019 - 11:09 UTC
This incident affected: EU - Germany (NTT Cloud EU6).