AF Cloud UI down
Incident Report for NTT Ltd. Cloud
Resolved
Cloud UI for AF region is working as usual. Issue with cloud Ui is now resolved.

Regards,
Cloud NOC
Posted Nov 14, 2017 - 15:13 UTC
Investigating
Dear clients,

We have identified an issue where the Cloud UI in Africa is inaccessible - no admin tasks can be performed. All VMs will remain accessible and working as per normal.

Regards,
Dimension Data - NOC
1.800.664.9974
Posted Nov 14, 2017 - 14:25 UTC