Cloud UI issue in AU
Resolved
Dear Client,

Cloud UI service has been restored in AU region at 5:25 PM UTC.
Posted 9 days ago. Jul 14, 2019 - 01:36 UTC
Investigating
Technical teams have been engaged and investigation in progress
Posted 10 days ago. Jul 13, 2019 - 15:48 UTC
This incident affected: AU - Sydney (Public CaaS AU1, Public CaaS AU6, Public CaaS AU9), AU - Melbourne (Public CaaS AU2, Public CaaS AU10), AU - New Zealand (Public CaaS AU8, Public CaaS AU11), and Dimension Data CaaS Portal AU.