Connectivity issues between Managed Hosting and MCP 2.0 - AU1
Incident Report for NTT Ltd. Cloud
Resolved
Technical teams identified the point of failure and took corrective action. Testing has been successful confirming service restoration.
Posted Sep 28, 2017 - 04:21 UTC
Identified
There are some corrective actions which have been identified. These will be executed by the teams during the off business hours and incur a downtime for a short period of time.
Posted Sep 27, 2017 - 05:55 UTC
Investigating
We have observed some intermittent again within AU1 Environment, Dimension Data Network team is actively working with our vendor to resolve the issue. There is no ETA available so far, we will update you shortly.
Posted Sep 27, 2017 - 03:25 UTC
Monitoring
Our Dimension Data engineers have executed the corrective action. Teams will continue to monitor for stability.
Posted Sep 26, 2017 - 12:18 UTC
Update
We continue to work with our Network & Infra team along with onsite engineer to isolate the issue. There are some corrective actions which have been identified. These will be executed by the teams at 8pm Australian and will be under observation.
Posted Sep 26, 2017 - 01:49 UTC
Identified
Our Dimension Data Technical Engineers are currently in process of executing a emergency change which will establish the network connectivity and its performance issue. Will provide updates on this page, as more information become available.
Posted Sep 25, 2017 - 08:23 UTC
Update
Teams continue to investigate the issue further, Network team are trying come up with an best available action plan to help isolate the issue.
Posted Sep 25, 2017 - 05:57 UTC
Investigating
We have observed some issues within AU1 Environment, as a result of this issue the clients would be unable to access the application affecting their environment. Our Dimension Data Network Engineers are currently investigating network connectivity issues in the environment. We will provide updates on any changes.

Teams continue to investigate the issue further, Network team are trying come up with an best available action plan to help isolate the issue.
Posted Sep 25, 2017 - 05:52 UTC
This incident affected: AU - Sydney (CPNC).