SCHEDULED MAINTENANCE: LONDON (EU7,LHR03) CPNC INFRASTRUCTURE
Scheduled for Jul 17, 19:00 - 23:00 UTC
Update
Previously scheduled change CHG0004045 has been rescheduled from July 3rd to July 17th 9:00 PM CEST.
Posted Jun 29, 2020 - 16:08 UTC
Scheduled
SCHEDULED MAINTENANCE: LONDON (EU7,LHR03) CPNC INFRASTRUCTURE

Impact: During the maintenance clients with CPNC Site to Site VPN and Direct Connect Service without High Availability option will go down for 5 to 15 minutes.

Dear Client

On the date and time listed below engineers will be performing maintenance in the following cloud locations. This maintenance is necessary to perform vendor recommended IOS upgrade to network devices supporting the CPNC service. Current IOS is soon to be end of life. During the maintenance clients with CPNC Site to Site VPN and Direct Connect Service without High Availability option will go down for 5 to 15 minutes while the devices reload. Clients with High Availability may see brief latency during fail-over process.

Change Reference Number: CHG0004045
London (EU7,LHR03): Friday July 17 09:00 PM CEST (19:00 UTC)
Expected Total Duration: 4 Hour.

Note this maintenance is specific only to the affected data center locations and other Geographic Regions will continue to function normally.
Posted Jun 16, 2020 - 22:06 UTC
This scheduled maintenance affects: EU - United Kingdom (CPNC).