CloudControl MAJOR API Maintenance (AF Geo Only)
Scheduled for Feb 25, 18:00 - 20:00 UTC
Update
This maintenance has been rescheduled for February 25, 2020 at 18:00 UTC
Posted Jan 15, 2020 - 09:09 UTC
Scheduled
We will be performing a major software upgrade to the CloudControl API infrastructure in the Africa (AF) Geographic Region on Tuesday January 21st during the normal software upgrade window for this region:

CloudControl Change Id: CCOCHANGE-115
Time: 08:00 PM South Africa Standard Time (18:00 UTC)
Expected Total Duration: 2 hours downtime

This maintenance involves a series of OS patches and upgrades to the CloudControl infrastructure in this region.

During the software upgrade, all Cloud Servers and Network assets you've deployed will be unaffected. However, the CloudControl API will be unavailable during the software upgrade for the duration listed above. The CloudControl UI will remain available but will be unable to process requests in the affected Geographic Region during this window.
Posted Jan 07, 2020 - 17:49 UTC
This scheduled maintenance affects: AF - Johannesburg (Dimension Data Public CaaS Portal).