Inaccessibility of the VM's in NA9 Location
Incident Report for NTT Ltd. Cloud
Resolved
Issue is resolved, please reach out to CIS NOC Team if you are still facing any issues.
Posted Oct 17, 2019 - 15:52 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 14:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 14:51 UTC
Investigating
A subset of clients will not be able to access their VMs. Technical teams are engaged and troubleshooting at this time.
Posted Oct 17, 2019 - 14:45 UTC
This incident affected: NA - US East (NTT Cloud NA9).