Manageability issues of servers via Cloud UI in AU region.
Incident Report for NTT Ltd. Cloud
Resolved
Team has fixed issue now . Test went successful. Everything is working as expected.
Posted Sep 18, 2017 - 08:54 UTC
Update
Team continues to troubleshoot on Cloud UI manageability issues.
Posted Sep 18, 2017 - 07:59 UTC
Identified
We have observed manageability issues of servers via Cloud UI for AU region.
Teams are engaged for troubleshooting
Posted Sep 18, 2017 - 07:15 UTC
This incident affected: AU - New Zealand (NTT Cloud AU8, NTT Cloud AU11) and AU - Sydney (NTT Cloud AU1, NTT Cloud AU6, NTT Cloud AU9).