Outlook issue -Mailbox disconnected-Issue with random users -OWA not available too
Incident Report for NTT Ltd. Cloud
Resolved
Issue has been resolved. Email services have been restored. If related issues persist, please contact the NOC for further assistance.
Posted May 25, 2019 - 19:36 UTC
Update
Our teams continue to work towards service restoration. Updates will be provided once available.
Posted May 25, 2019 - 19:21 UTC
Update
Our teams are currently engaged and will provide updates as they become available.
Posted May 25, 2019 - 18:55 UTC
Update
Our teams continue to work towards service restoration. Updates will be provided once available.
Posted May 25, 2019 - 18:27 UTC
Update
Our teams are currently engaged and will provide updates as they become available.
Posted May 25, 2019 - 17:58 UTC
Investigating
All CIS Users are not able to access outlook or e-mail services. Our teams are currently engaged, and will provide updates in short time.
Posted May 25, 2019 - 17:10 UTC
This incident affected: NTT Cloud AU, NTT Cloud AP, NTT Cloud EU, and NTT Cloud NA.