Cloud Control UI functionality unavailable in AF
Incident Report for NTT Ltd. Cloud
Resolved
Engineer identified and fixed the issue. Services have been restored. Issue is resolved.
Posted Jun 28, 2020 - 03:26 UTC
Investigating
Clients will be unable to manage their resources. Technical engineers are engaged and troubleshooting the issue to restore services.
Posted Jun 28, 2020 - 03:17 UTC