Monitoring Portal (UMP) Down
Incident Report for NTT Ltd. Cloud
Resolved
This incident has been resolved.
Posted May 25, 2018 - 23:01 UTC
Update
UMP is up and operational. Incident is resolved.
Posted May 25, 2018 - 23:01 UTC
Update
Our engineers are actively engaged and working diligently towards restoration.Updates will follow as we progress.
Posted May 25, 2018 - 18:02 UTC
Investigating
The monitoring portal (UMP) is currently down. Our engineers are actively engaged and working diligently towards restoration. The NOC is working closely with the engineers working on this issue. Updates will follow as we progress.
Posted May 25, 2018 - 16:31 UTC
This incident affected: IT & Operational Systems.