Inaccessibility of Servers in MCP1.0 for NA1 location.
Incident Report for NTT Ltd. Cloud
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 21:19 UTC
Update
Engineers have confirmed all services back online. We are now working on recovery of client specific cloud servers. If any client is experiencing issues with accessing cloud servers. Attempt reboot of server through UI/API or Console if that does not resolve issue contact the NOC with server IP and our engineers will troubleshoot.
Posted Oct 17, 2019 - 17:30 UTC
Update
Engineers have identified issue, and are starting to see recovery of services. Engineers will continue to verify and recover services as they become available.
Posted Oct 17, 2019 - 16:56 UTC
Investigating
Clients may experience inaccessibility to their VM's in MCP1.0 for NA1 location.
Posted Oct 17, 2019 - 14:39 UTC