EMERGENCY MAINTENANCE: LONDON (EU2, EU8, LHR03) CLOUD INFRASTRUCTURE
Scheduled for Aug 17, 05:00 - 17:00 UTC
Update
Dear Client,
ISP Vendor has notified us that due to unforeseen circumstance below change is being rescheduled from July 13th to August 17th. Notification has been updated to reflect new date.
Posted 12 days ago. Jul 11, 2019 - 15:47 UTC
Scheduled
Impact: No impact to clients expected.

Dear Client

On the dates listed below the Internet Service Provider for the following location will be performing emergency network maintenance. The ISP will be performing software upgrades to upstream routers supplying internet access to the below cloud locations. This circuit is currently our secondary link engineers do not expect any impact to our clients.

Change Reference Number: CHM121790221
London (EU2,EU8, LHR03): Saturday August 17th 07:00 AM Central European Standard (05:00 UTC)
Expected Total Duration: 12 Hours

Note this maintenance is specific only to the affected data center locations and other Geographic Regions will continue to function normally.
Posted 22 days ago. Jun 30, 2019 - 23:57 UTC
This scheduled maintenance affects: EU - United Kingdom (Managed Hosting LHR03, Public CaaS EU2, Public CaaS EU8).