Server deployment issues reported in AU9.
Incident Report for NTT Ltd. Cloud
Resolved
Engineers have fixed the issue now we are able to deploy the servers. Services are restored.
The issue stands is resolved.
Posted Aug 08, 2019 - 11:42 UTC
Update
The solution has been applied. Awaiting completion.
Posted Aug 08, 2019 - 11:12 UTC
Identified
The technical engineers have identified the issue and working on restoring the service.
Posted Aug 08, 2019 - 10:08 UTC
Investigating
Technical teams have been engaged and investigating.
Posted Aug 08, 2019 - 08:56 UTC
This incident affected: AU - Sydney (NTT Cloud AU9).